OpenID disabled

I have upgraded the WordPress installation running gotze.eu to its most recent version. Little did I realise that this would mean I broke the OpenID service I had running here, allowing commenters to login using their OpenID. And now I can’t get it to work again :-(  I also think I messed up some of the feeds.

Then I decided to try out the new Movable Type 4, which claims to have OpenID support by default. I decided to make it my Danish blog, which is now up and running. But lo and behold, the OpenID support doesn’t seem to work!

Hmmm. Is there something wrong with my server?

, ,
Previous Post
Double Standards? Trial Mandation of Dual Standards
Next Post
Gartner and the European Interoperability Framework 2.0

Related Posts

Leave a Reply

Your email address will not be published. Required fields are marked *

Fill out this field
Fill out this field
Please enter a valid email address.

Menu
';